
<!doctype html>
<html lang="en-US">
<head>
			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NQZW8FJ');</script>
		<!-- End Google Tag Manager -->
	
  <!-- Required meta tags -->
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

      <!-- vendors css -->
		<link rel="stylesheet" type="text/css" href="https://magicoflights.com/wp-content/themes/magic-of-lights/assets/css/vendors-9de8e46fd8.min.css">
    <!-- theme css -->
    <link id="theme-styles" rel="stylesheet" type="text/css" href="https://magicoflights.com/wp-content/themes/magic-of-lights/assets/css/app-2d23fa34c5.min.css">
  	
	<!-- <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&display=swap"> -->
	<link href="https://fonts.googleapis.com/css?family=Raleway:400,700,800&display=swap" rel="stylesheet">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css" integrity="sha256-zmfNZmXoNWBMemUOo1XUGFfc0ihGGLYdgtJS3KCr/l0=" crossorigin="anonymous" />

<title>PNC Bank Arts Center - Magic of Lights</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://magicoflights.com/events/newjersey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PNC Bank Arts Center - Magic of Lights" />
<meta property="og:url" content="https://magicoflights.com/events/newjersey/" />
<meta property="og:site_name" content="Magic of Lights" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="PNC Bank Arts Center - Magic of Lights" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://magicoflights.com/#website","url":"https://magicoflights.com/","name":"Magic of Lights","potentialAction":{"@type":"SearchAction","target":"https://magicoflights.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://magicoflights.com/events/newjersey/#webpage","url":"https://magicoflights.com/events/newjersey/","inLanguage":"en-US","name":"PNC Bank Arts Center - Magic of Lights","isPartOf":{"@id":"https://magicoflights.com/#website"},"datePublished":"2019-09-25T19:44:39+00:00","dateModified":"2019-12-03T16:17:31+00:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://magicoflights.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://magicoflights.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://magicoflights.com/wp-content/plugins/my-calendar/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://magicoflights.com/wp-content/plugins/my-calendar/styles/' type='text/css' media='all' />
<script type='text/javascript' src='https://magicoflights.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://magicoflights.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://magicoflights.com/wp-json/' />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style></head>
<body data-rsssl=1 class="event-template-default single single-event postid-238 wp-embed-responsive">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQZW8FJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">

		<nav id="main-nav" class="navbar fixed-top navbar-expand-lg navbar-light">

		  <a class="navbar-brand mr-auto" title="Home" href="https://magicoflights.com"><img alt="Magic of Lights" src="https://magicoflights.com/wp-content/uploads/2019/10/logo-bright.png"></a>

		  <button id="navbar-toggler-main-menu" class="navbar-toggler" type="button" data-toggle="navbar-collapse">
				<!-- <i class="fas"></i> -->
				<div class="navbar-toggler-icon"><span></span><span></span><span></span></div>
		  </button>

		  <div id="navbar-main-menu" class="navbar-collapse">
							    <ul class="navbar-nav ml-auto">
				
						          <li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a title="Locations" href="/events/">Locations</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a title="F.A.Q" href="https://magicoflights.com/frequently-asked-questions-and-policies/">F.A.Q</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a title="Contact" href="https://magicoflights.com/contact/">Contact</a></li>
					
						          	            <li class="menu-item">
	              <a target="_blank" title="Instagram" href="https://www.instagram.com/themagicoflights/"><i class="fab fa-instagram" aria-hidden="true"></i><!--Instagram--></a>
	            </li>
							            <li class="menu-item">
	              <a target="_blank" title="Twitter" href="https://twitter.com/MagicofLights"><i class="fab fa-twitter" aria-hidden="true"></i><!--Twitter--></a>
	            </li>
											
									</ul>
						  </div>

		</nav>

	<div id="content" class="site-content">

<section id="page-header" style="background-image: url(https://magicoflights.com/wp-content/uploads/2019/09/venue-background-2000x1125.jpg);">
	<div class="container">
			<div id="page-header-content" class="clearfix">
				<div id="page-header-info">
										
										<h1>
						PNC Bank Arts Center					</h1>
										<p>Nov. 22nd - Jan. 4th, 2020</p>
											<p>5:00pm -10:00pm Sun. - Thurs. | 5:00pm-11:00pm Fri. - Sat.</p>
										<p>
													Holmdel, NJ											</p>
				</div>
									<div id="page-header-links">
						<div class="links">
															<a 
									class="rs-btn rs-btn-red rs-btn-lg"  
									title="Tickets"
									target="_blank" 
									href="https://concerts1.livenation.com/event/02005749B3E753C3"
								>
									<i class="fas fa-ticket-alt" aria-hidden="true"></i>									Tickets								</a>
																															<a 
										class="rs-btn rs-btn-primary rs-btn-lg rs-btn-social" 
										target="_blank" 
										href="https://www.facebook.com/MagicofLightsNewJersey/?ref=br_rs"
									>
										<i class="fab fa-facebook-f" aria-hidden="true"></i>									</a>
																					</div>
					</div>
							</div>
	</div>
</section>


<section id="attractions">
	<div class="container">
		<div class="row">
			<div class="col-12">
				<div class="section-header">
					<div class="section-title">
						<h2>Attractions &amp; Promotions</h2>
					</div>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col-12">
				<div id="attractions-slider" class="slider">
											<div class="rs-card">
						  <div class="row no-gutters">
						    <div class="col-md-6">
						      <img class="img-fluid" src="https://magicoflights.com/wp-content/uploads/2019/09/Image19-992x558.png" alt="Attraction Image">
						    </div>
						    <div class="col-md-6">
						      <div class="rs-card-body">
						        <h3 class="rs-card-title">Toyota Holiday Village</h3>
						        <p class="rs-card-text"><p>On select dates, this festive village gifts visitors an extra opportunity to embrace the joyous season with a variety of themed activities, sweet treats and visits from Santa.</p>
</p>
																					<div class="attraction-links">
																							<a 
													class="rs-btn rs-btn-red rs-btn-sm" 
													title="Click Here to Learn More About the Toyota Holiday Village"
													target="_parent" 
													href="https://magicoflights.com/villages/jolly-holiday-village-holmdel-nj/"
												>
													<i class="fas fa-info-circle" aria-hidden="true"></i>													Click Here to Learn More About the Toyota Holiday Village												</a>
																						</div>
																      </div>
						    </div>
						  </div>
						</div>
											<div class="rs-card">
						  <div class="row no-gutters">
						    <div class="col-md-6">
						      <img class="img-fluid" src="https://magicoflights.com/wp-content/uploads/2019/10/ice-skating-rink-992x558.jpg" alt="Attraction Image">
						    </div>
						    <div class="col-md-6">
						      <div class="rs-card-body">
						        <h3 class="rs-card-title">Outdoor Ice Skating Rink</h3>
						        <p class="rs-card-text"><p><span style="font-weight: 400;">ALL NEW this year to the Toyota Holiday Village is the outdoor skating rink! Enjoy gliding around, while enjoying your favorite holiday jingles, friends and family!</span></p>
</p>
																					<div class="attraction-links">
																							<a 
													class="rs-btn rs-btn-red rs-btn-sm" 
													title="Click Here to Learn More About the Toyota Holiday Village"
													target="_parent" 
													href="https://magicoflights.com/villages/jolly-holiday-village-holmdel-nj/"
												>
													<i class="fas fa-info-circle" aria-hidden="true"></i>													Click Here to Learn More About the Toyota Holiday Village												</a>
																						</div>
																      </div>
						    </div>
						  </div>
						</div>
											<div class="rs-card">
						  <div class="row no-gutters">
						    <div class="col-md-6">
						      <img class="img-fluid" src="https://magicoflights.com/wp-content/uploads/2019/11/NJ-MOL-Dec.-31-CLOSED-992x558.png" alt="Attraction Image">
						    </div>
						    <div class="col-md-6">
						      <div class="rs-card-body">
						        <h3 class="rs-card-title">CLOSED DECEMBER 31</h3>
						        <p class="rs-card-text"><p>Please note, Magic of Lights will be closed Tuesday, December 31, and we re-open as normal, Wednesday, January 1.</p>
</p>
																      </div>
						    </div>
						  </div>
						</div>
											<div class="rs-card">
						  <div class="row no-gutters">
						    <div class="col-md-6">
						      <img class="img-fluid" src="https://magicoflights.com/wp-content/uploads/2019/10/IM-992x558.jpg" alt="Attraction Image">
						    </div>
						    <div class="col-md-6">
						      <div class="rs-card-body">
						        <h3 class="rs-card-title">Illuminating Mega Trees</h3>
						        <p class="rs-card-text"><p>Come see the ALL-NEW Illuminating Mega Trees, featuring over 240 feet of lights and music, inside the Toyota Holiday Village!</p>
</p>
																      </div>
						    </div>
						  </div>
						</div>
											<div class="rs-card">
						  <div class="row no-gutters">
						    <div class="col-md-6">
						      <img class="img-fluid" src="https://magicoflights.com/wp-content/uploads/2019/11/PNC_1200x628-2forTuesday1-992x558.jpg" alt="Attraction Image">
						    </div>
						    <div class="col-md-6">
						      <div class="rs-card-body">
						        <h3 class="rs-card-title">Two for Tuesdays</h3>
						        <p class="rs-card-text"><p>Every Tuesday, drive through the lights twice, with just one ticket!</p>
<p>*Excludes Dec 24 &amp; Dec 31</p>
</p>
																      </div>
						    </div>
						  </div>
						</div>
											<div class="rs-card">
						  <div class="row no-gutters">
						    <div class="col-md-6">
						      <img class="img-fluid" src="https://magicoflights.com/wp-content/uploads/2019/11/PNC_1200x628_Donation-992x558.jpg" alt="Attraction Image">
						    </div>
						    <div class="col-md-6">
						      <div class="rs-card-body">
						        <h3 class="rs-card-title">Donations for Discounts</h3>
						        <p class="rs-card-text"><p>Monday-Thursday, bring 2 canned goods or a gently used coat for $3 off the gate price!</p>
</p>
																      </div>
						    </div>
						  </div>
						</div>
									</div>
			</div>
		</div>
	</div>
</section>

<section id="tickets">
	<div class="container">
		<div class="row">
			<div class="col-12">
				<div class="section-header">
					<div class="section-title">
						<h2>Tickets &amp; Pricing</h2>
					</div>
				</div>
			</div>
		</div>
				<div class="row">
			<div class="col-12">
				<h3>Buy Online and Save:</h3>
			</div>
			<div class="col-12">
				<div id="tickets-slider" class="slider">
											<div class="rs-card-ticket theme-green">
							<div class="rs-card-ticket-header">
								<p>Advance - Standard Vehicle</p>
							</div>
							<div class="rs-card-ticket-description">
								<p>Save time and money when you purchase your ticket online. Buy your general admission ticket online to get the best deal! Tickets purchased online can be used ANY DAY OF THE WEEK! </p>
							</div>
																								<div class="rs-card-ticket-featured">
																																	<div class="rs-card-ticket-cost">
													$25												</div>
																							<div class="rs-card-ticket-cost">
													$25 Monday - Thursday at gate.												</div>
																							<div class="rs-card-ticket-cost">
													$30 Friday - Sunday at gate.												</div>
																					 
										<div class="rs-card-ticket-vehicle">
											<span>Standard Vehicle</span>										</div>
										<div class="rs-card-ticket-button">
											<a 
												class="rs-btn rs-btn-green" 
												target="_blank"
												href="https://concerts1.livenation.com/event/02005749B3E753C3"
											>
												<i class="fas fa-ticket-alt"></i> Tickets
											</a>
										</div>
									</div>
																					</div>
											<div class="rs-card-ticket theme-red">
							<div class="rs-card-ticket-header">
								<p>Advance - Limo</p>
							</div>
							<div class="rs-card-ticket-description">
								<p>Save time and money when you purchase your limo ticket online. Buy your general admission ticket online to get the best deal! </p>
							</div>
																								<div class="rs-card-ticket-featured">
																																	<div class="rs-card-ticket-cost">
													$50												</div>
																							<div class="rs-card-ticket-cost">
													$55 Monday - Thursday at gate.												</div>
																							<div class="rs-card-ticket-cost">
													$60 Friday - Sunday at gate.												</div>
																					 
										<div class="rs-card-ticket-vehicle">
											<span>Limo</span>										</div>
										<div class="rs-card-ticket-button">
											<a 
												class="rs-btn rs-btn-red" 
												target="_blank"
												href="https://concerts1.livenation.com/event/02005749B3E753C3"
											>
												<i class="fas fa-ticket-alt"></i> Tickets
											</a>
										</div>
									</div>
																					</div>
											<div class="rs-card-ticket theme-green">
							<div class="rs-card-ticket-header">
								<p>Advance - Bus</p>
							</div>
							<div class="rs-card-ticket-description">
								<p>Save time and money when you purchase your limo ticket online. Buy your general admission ticket online to get the best deal! </p>
							</div>
																								<div class="rs-card-ticket-featured">
																																	<div class="rs-card-ticket-cost">
													$100												</div>
																							<div class="rs-card-ticket-cost">
													$100 Monday - Thursday at gate.												</div>
																							<div class="rs-card-ticket-cost">
													$125 Friday - Sunday at gate.												</div>
																					 
										<div class="rs-card-ticket-vehicle">
											<span>Bus</span>										</div>
										<div class="rs-card-ticket-button">
											<a 
												class="rs-btn rs-btn-green" 
												target="_blank"
												href="https://concerts1.livenation.com/event/02005749B3E753C3"
											>
												<i class="fas fa-ticket-alt"></i> Tickets
											</a>
										</div>
									</div>
																					</div>
									</div>
			</div>
		</div>
						<div clas="row">
			<h3>Tickets Also Available at Gate:</h3>
		  <div id="accordion-ticket-links">
		    <div class="list-group">
								      <a href="#vehicle-0" data-parent="#accordion-ticket-links" data-toggle="collapse" class="list-group-item">
					    <div class="d-flex w-100 justify-content-between">
					      <span class="mb-1">
									<span>Standard Vehicle</span>								</span>
					      <i class="fas fa-plus"></i>
					    </div>
			      </a>
			      <div class="collapse" id="vehicle-0">
						  <table class="table table-borderless">
								<thead>
									<tr>
										<th><div>Type</div></th>
										<th><div>Details</div></th>
										<th><div>Cost</div></th>
									</tr>
								</thead>
								<tbody>
																			<tr>
											<td>Gate Gate (Mon-Thurs)</td>
											<td>General admission tickets are available for purchase at the gate.</td>
											<td><i class="fas fa-dollar-sign"></i>25</td>
										</tr>
										<tr class="spacer"></tr>
																			<tr>
											<td>Gate (Fri-Sun)</td>
											<td>General admission tickets are available for purchase at the gate.</td>
											<td><i class="fas fa-dollar-sign"></i>30</td>
										</tr>
										<tr class="spacer"></tr>
																	</tbody>
							</table>
			      </div>
								      <a href="#vehicle-1" data-parent="#accordion-ticket-links" data-toggle="collapse" class="list-group-item">
					    <div class="d-flex w-100 justify-content-between">
					      <span class="mb-1">
									<span>Limo</span>								</span>
					      <i class="fas fa-plus"></i>
					    </div>
			      </a>
			      <div class="collapse" id="vehicle-1">
						  <table class="table table-borderless">
								<thead>
									<tr>
										<th><div>Type</div></th>
										<th><div>Details</div></th>
										<th><div>Cost</div></th>
									</tr>
								</thead>
								<tbody>
																			<tr>
											<td>Gate (Mon-Thurs)</td>
											<td>General admission tickets are available for purchase at the gate.</td>
											<td><i class="fas fa-dollar-sign"></i>55</td>
										</tr>
										<tr class="spacer"></tr>
																			<tr>
											<td>Gate (Fri-Sun)</td>
											<td>General admission tickets are available for purchase at the gate.</td>
											<td><i class="fas fa-dollar-sign"></i>60</td>
										</tr>
										<tr class="spacer"></tr>
																	</tbody>
							</table>
			      </div>
								      <a href="#vehicle-2" data-parent="#accordion-ticket-links" data-toggle="collapse" class="list-group-item">
					    <div class="d-flex w-100 justify-content-between">
					      <span class="mb-1">
									<span>Bus</span>								</span>
					      <i class="fas fa-plus"></i>
					    </div>
			      </a>
			      <div class="collapse" id="vehicle-2">
						  <table class="table table-borderless">
								<thead>
									<tr>
										<th><div>Type</div></th>
										<th><div>Details</div></th>
										<th><div>Cost</div></th>
									</tr>
								</thead>
								<tbody>
																			<tr>
											<td>Gate</td>
											<td>General admission tickets are available for purchase at the gate.</td>
											<td><i class="fas fa-dollar-sign"></i>125</td>
										</tr>
										<tr class="spacer"></tr>
																	</tbody>
							</table>
			      </div>
							    </div>
			</div>
		</div>
			</div>
</section>

<section id="venue">
	<div class="container">
		<div class="row">

			<div class="col-12 col-lg-7">
				<div class="venue">
					<h2>Venue</h2>
					<div class="venue-address">
						<strong>Address:</strong>
						<p>PNC Bank Arts Center</p>
						<p>
															116 Garden State Pkwy Holmdel, NJ													</p>
													<strong>Directions:</strong>
							<p>Arriving North or South bound on the Garden State Parkway, please use exit 116.  Please follow the direction provided by our Magic Of Lights Traffic staff and Signage</p>
											</div>
					<div id="venue-map" class="embed-responsive embed-responsive-16by9">
						<iframe class="embed-responsive-item" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyACFyGzVCK-8uvHgTrKXP9fhli92-LdAFc&q=PNC+Bank+Arts+Center,Holmdel" allowfullscreen></iframe>					</div>
									</div>
			</div>

			<div class="col-12 col-lg-5">
				<div class="weather">
					<h2>Local Weather</h2>
					<div class="row"><div class="col-12"><div class="rs-card"><div class="row no-gutters"><div class="col-3"><div class="rs-card-image"><i class="fas fa-cloud"></i></div></div><div class="col-9"><div class="rs-card-body"><p class="rs-card-text">Today Wednesday 12/04</p><p class="rs-card-text">38&#176;F and Overcast as of 4:33pm</p></div></div></div></div></div><div class="col-12"><div class="rs-card"><div class="row no-gutters"><div class="col-3"><div class="rs-card-image"><i class="fas fa-sun"></i></div></div><div class="col-9"><div class="rs-card-body"><p class="rs-card-text">Thursday 12/05 - High 43&#176;F - Low 27&#176;F<p class="rs-card-text">Clear throughout the day.</p></div></div></div></div></div><div class="col-12"><div class="rs-card"><div class="row no-gutters"><div class="col-3"><div class="rs-card-image"><i class="fas fa-cloud-sun"></i></div></div><div class="col-9"><div class="rs-card-body"><p class="rs-card-text">Friday 12/06 - High 49&#176;F - Low 25&#176;F<p class="rs-card-text">Partly cloudy throughout the day.</p></div></div></div></div></div><div class="col-12"><div class="rs-card"><div class="row no-gutters"><div class="col-3"><div class="rs-card-image"><i class="fas fa-sun"></i></div></div><div class="col-9"><div class="rs-card-body"><p class="rs-card-text">Saturday 12/07 - High 37&#176;F - Low 23&#176;F<p class="rs-card-text">Clear throughout the day.</p></div></div></div></div></div><div class="col-12"><div class="rs-card"><div class="row no-gutters"><div class="col-3"><div class="rs-card-image"><i class="fas fa-cloud"></i></div></div><div class="col-9"><div class="rs-card-body"><p class="rs-card-text">Sunday 12/08 - High 48&#176;F - Low 42&#176;F<p class="rs-card-text">Overcast throughout the day.</p></div></div></div></div></div></div>				</div>
			</div>

			<!--
						-->
		</div>
	</div>
</section>

<section id="details">
	<div class="container">
		<div class="row">
			<div class="col-12">
				<div class="section-header">
					<div class="section-title">
						<h2>Event Details</h2>
					</div>
				</div>
			</div>
		</div>
		<div class="row justify-content-md-center">
			<div class="col-12">
									<div id="event-content">
						<p>Magic of Lights is a dazzling, drive-through holiday lights experience featuring favorite holiday scenes and characters of the season using the latest LED technology and digital animations. Experience Magic of Lights from the comfort of your own car as you wind through the sparkling path of New Jersey’s favorite holiday tradition. One carload, one price.</p>
					</div>
													<div class="links">
													<a 
								class="rs-btn rs-btn-red rs-btn-sm" 
								title="Toyota Holiday Village Information"
								target="_parent" 
								href="https://magicoflights.com/villages/jolly-holiday-village-holmdel-nj/"
							>
								<i class="fas fa-info-circle" aria-hidden="true"></i>								Toyota Holiday Village Information							</a>
											</div>
							</div>
		</div>
	</div>
</section>





<section id="footer-sponsors">
	<div class="section-header">
		<div class="section-title">
			<h2>Event Sponsors</h2>
		</div>
	</div>
  <div class="container">
    <div class="row">
      <div class="col-12">
        <div id="sponsors-slider" class="sponsors-slider">
                                  <a 
							class="slide" 
							target="_blank" 
							href="http://toyota.com"
						>
              <img class="lazyload" data-src="https://magicoflights.com/wp-content/uploads/2019/09/toyota-e1572542834901-300x90.png" alt="Toyota">
            </a>
                  </div>
      </div>
    </div>
  </div>
</section>


	
	<section id="footer">
		<div class="container">
			<div class="row">
				<div class="col-12 col-md-4">
					<div id="footer-info">
						<div class="logo">
							<img class="img-fluid" src="https://magicoflights.com/wp-content/uploads/2019/10/logo-glow-300x158.png" />
						</div>
												<div id="footer-tickets-link">
							<a 
								class="rs-btn rs-btn-red" 
								title="Tickets"
								target="_blank" 
								href="https://magicoflights.com/events/"
							>
								<i class="fas fa-ticket-alt" aria-hidden="true"></i>								Tickets							</a>
						</div>
												<div id="footer-newsletter-link">
							<span class="rs-btn rs-btn-green"><i class="far fa-newspaper"></i>Sign Up For Offers</span>
						</div>
											    <ul id="footer-social-nav" class="nav social-nav">
			          			            <li class="nav-item">
			              <a class="nav-link" target="_blank" title="Instagram" href="https://www.instagram.com/themagicoflights/"><i class="fab fa-instagram" aria-hidden="true"></i></a>
			            </li>
											            <li class="nav-item">
			              <a class="nav-link" target="_blank" title="Twitter" href="https://twitter.com/MagicofLights"><i class="fab fa-twitter" aria-hidden="true"></i></a>
			            </li>
															</ul>
											</div>
				</div>
				<div class="col-12 col-md-8">
					<div id="footer-latest-news">
						<div class="row">
							<div class="col-12">
								<h2>Latest News<a class="rs-btn rs-btn-red rs-btn-sm" href="https://magicoflights.com/category/latest-news/">View all >></a></h2>
							</div>
						</div>
						<div class="row">
		          																<div id="footer-article-0" class="col">
									<a class="rs-card" title="Magic of Lights at Cuyahoga County Fairgrounds features vivid displays, abundant holiday spirit Details" href="https://magicoflights.com/latest-news/magic-of-lights-at-cuyahoga-county-fairgrounds-features-vivid-displays-abundant-holiday-spirit/">
										<div class="rs-card-image">
											<div class="embed-responsive embed-responsive-16by9">
											  <img class="embed-responsive-item lazyload" alt="Magic of Lights at Cuyahoga County Fairgrounds features vivid displays, abundant holiday spirit" data-src="https://magicoflights.com/wp-content/uploads/2019/12/4SCUV3KIVVBIDLJ73F3TOXLVBU.jpg">
											</div>
										</div>
										<div class="rs-card-header">
											<h3 class="rs-card-title">Magic of Lights at Cuyahoga County Fairgrounds features vivid displays, abundant holiday spirit</h3>
										</div>
							      <div class="rs-card-body">
											<div class="entry-meta"><i class="fas fa-calendar-alt"></i>Monday Dec. 2, 2019</div>
							      </div>
									</a>
								</div>
		          																<div id="footer-article-1" class="col">
									<a class="rs-card" title="Daytona Speedway Officials Present AdventHealth with Ceremonial Check Details" href="https://magicoflights.com/latest-news/daytona-speedway-officials-present-adventhealth-with-ceremonial-check/">
										<div class="rs-card-image">
											<div class="embed-responsive embed-responsive-16by9">
											  <img class="embed-responsive-item lazyload" alt="Daytona Speedway Officials Present AdventHealth with Ceremonial Check" data-src="https://magicoflights.com/wp-content/uploads/2019/11/check-presentation.jpg">
											</div>
										</div>
										<div class="rs-card-header">
											<h3 class="rs-card-title">Daytona Speedway Officials Present AdventHealth with Ceremonial Check</h3>
										</div>
							      <div class="rs-card-body">
											<div class="entry-meta"><i class="fas fa-calendar-alt"></i>Monday Nov. 11, 2019</div>
							      </div>
									</a>
								</div>
		          																<div id="footer-article-2" class="col">
									<a class="rs-card" title="Magic of Lights Set to Return to Wesley Clover Parks for the 2019 Holiday Season Details" href="https://magicoflights.com/latest-news/test/">
										<div class="rs-card-image">
											<div class="embed-responsive embed-responsive-16by9">
											  <img class="embed-responsive-item lazyload" alt="Magic of Lights Set to Return to Wesley Clover Parks for the 2019 Holiday Season" data-src="https://magicoflights.com/wp-content/uploads/2019/10/wc.png">
											</div>
										</div>
										<div class="rs-card-header">
											<h3 class="rs-card-title">Magic of Lights Set to Return to Wesley Clover Parks for the 2019 Holiday Season</h3>
										</div>
							      <div class="rs-card-body">
											<div class="entry-meta"><i class="fas fa-calendar-alt"></i>Thursday Sep. 19, 2019</div>
							      </div>
									</a>
								</div>
		          						</div>
					</div>
				</div>
			</div>
			<div class="row">
				<div class="col-12">
					<div id="footer-colophon">
							            <ul id="menu-footer-menu" class="footer-menu nav justify-content-center"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a title="Contact" href="https://magicoflights.com/contact/">Contact</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a title="Sponsor Inquiries" href="https://magicoflights.com/contact/">Sponsor Inquiries</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a title="Privacy Policy" href="https://magicoflights.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a title="Terms of Service" href="https://magicoflights.com/terms-of-service/">Terms of Service</a></li>
</ul>											</div>
				</div>
			</div>
		</div>
	</section>

	</div><!-- #content -->
</div><!-- #page -->

<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/magicoflights.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magicoflights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LezI7oUAAAAAE4bAMfIERqQwa0ivXtQ1rRheLyh'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://magicoflights.com/wp-content/plugins/my-calendar/js/mc-grid.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://magicoflights.com/wp-content/plugins/my-calendar/js/mc-list.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://magicoflights.com/wp-content/plugins/my-calendar/js/mc-mini.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magicoflights.com/wp-content/plugins/my-calendar/js/mcjs.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LezI7oUAAAAAE4bAMfIERqQwa0ivXtQ1rRheLyh',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

  <!-- vendor scripts -->
  <!-- jQuery is loaded from functions.php -->
  <script type="text/javascript" src="https://magicoflights.com/wp-content/themes/magic-of-lights/assets/scripts/vendors-402af3caab.min.js"></script>
  <!-- theme scripts -->
  <script type="text/javascript" src="https://magicoflights.com/wp-content/themes/magic-of-lights/assets/scripts/app-062e93a423.min.js"></script>

</body>
</html>
